您现在的位置:首页 >> 在线学习 >> 维修技术 >> 内容

请问BENQ 77G显示器的行变压器问题

时间:2016-8-28 21:51:32

我的BENQ 77G显示器的行管损坏,每换一个都工作不到一小时就烧了,经测试原来是行变压器的电流偏大所至,本地又没有维修中心,打电话到benq的维修部 说备件是不能外卖的 请问各位高人 谁有此种行变压器 卖给我一个 谢谢 急求!文字
风行天下 (2004-11-30_10:28:41)
江苏有卖的!!!江苏维修网看看
http://www.jswxw.com/main.asp

[ Last edited by 风行天下 on 2004-11-30 at 10:34 ]
潇洒哥 (2004-11-30_11:55:56)
能工作一个小时却怀疑高压包质量.我觉得应该不是高压包的问题而是行管推动激励不足或别的问题引起.如果在坏之前图象正常而不变形那90%不是高压包.
popnet (2004-11-30_12:18:50)
谢谢 在换好能用的情况下 图象显示很正常 没有任何的问题 请问斑竹到底是不是高压包的问题 但为什么测量下来 行电流偏大是怎么一回事
太阳雨 (2004-11-30_17:36:59)
看你得行激励吧 宏基(明基)得机器就爱激励出毛病得
阿龙 (2004-11-30_20:01:45)
行管用C5411,即可解决问题!你去试试看!
我修过好多台了
popnet (2004-11-30_22:41:25)
谢谢大家,已经买了一个行变压器 明天换上去试试 告诉大家结果
前几次用19 寸用的行管 工作了半天 到第二天还是烧了
风行天下 (2004-12-01_14:50:22)
77g显示器屡烧行管的一个主要原因是退藕电容C301(1UF/100V)漏电,造成行激励不足而引起行电流上升,引发行管发烫烧毁!

根据资料,该机行电流不高于980mA,如果高出,请查行激励电路。
popnet (2004-12-02_08:54:38)
谢谢大家,按照以上的方法还是没有解决问题,在换了行包和行管和退藕电容,出现这样的现象,在机子正常工作的情况下没有问题,在起来从等待状态醒过来的时候,再次把行管烧坏,真是麻烦,醒过来的过程中,屏幕啪的一声很响 然后就是电源指示灯一闪一闪的,电源过载保护,同时又听见继电器的声音,这样看来是不是二次电源的原因,望大家来帮小弟解决!
风行天下 (2004-12-02_09:11:17)
将行激励管换掉,查行激励变压器供电电阻是否增大?行激励变压器周围元件有无虚焊?行激励变压器初级绕组滤波电容是否变质?行振荡电路晶振是否不良?行振荡电路单独供电脚外接滤波电容是否不良?
开关电源中的行脉冲信号耦合电容及取样电压滤波电容容易失效,也是导致航管击穿的一个原因!
开关电源输出电压偏高,当B+电压超过10%以上时,也会导致行管击穿!

另外,你换上的行管是否为正品?
S校正电容是否短路?行逆程电容是否良好?

[ Last edited by 风行天下 on 2004-12-2 at 09:22 ]
8530770 (2004-12-02_12:51:04)
看来你还得考虑所换的行管是否合适?最好用原型号。
popnet (2004-12-02_17:57:06)
又换了行变压器和行管,出现了 开机一切正常 没有任何异响,电源输出 和二次电源测量也正常 指示灯 也是正常的绿色 就是屏幕没有任何显示 显像管的灯丝也亮 出了什么毛病 真是头疼啊
风行天下 (2004-12-03_07:47:44)
你测一下TDA4856 19脚以及存储器串行数据引脚(与CPU相连之CPU引脚)电压多少?是否在4.9V左右?不能低于4.75V。如果电压很低,说明视放部分有短路现象。
popnet (2004-12-09_18:19:59)
谢谢 终于修好了 已经连续不关机3天了 看来好了
潇洒哥 (2004-12-09_19:04:49)
什么毛病和大家交流一下啊?
肖韬 (2004-12-09_19:06:44)
监测二次电源是否正常,逆程电容容量是否正常,再补焊行激励电路各元件。

参与讨论>>>

 
长年招生 滚动入学 报名电话:02866995838
相关文章
  • 没有相关文章
  • 成都金豆电子技术培训中心(www.cdgxdz.com) © 2020 版权所有 All Rights Reserved.
  • Email:cailaoshi6621@163.com 站长QQ:646435257 蜀ICP备10026008号
  • Powered by cdgxdz V2.5sp2